Issue on receiving and making calls to some Belgium numbers (Proximus outage)
Incident Report for Aircall
Resolved
We confirm that the incident has been solved.
Posted 2 months ago. Apr 05, 2019 - 21:01 CEST
Monitoring
Our provider in Belgium has announced that service should slowly return to normal. We are still monitoring the issue.
Posted 2 months ago. Apr 05, 2019 - 19:53 CEST
Update
We are starting to see improvements regarding our outage in Belgium. The ability to receive and make calls is slowly returning to normal. We will continue to closely monitor this issue. Thank you.
Posted 2 months ago. Apr 05, 2019 - 19:41 CEST
Identified
The root cause of this issue has been located at one of our local partner's end in Belgium (Proximus). We will keep you updated.
Posted 2 months ago. Apr 05, 2019 - 17:46 CEST
Update
We are continuing to investigate this issue with our local partners in Belgium.
Posted 2 months ago. Apr 05, 2019 - 17:29 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 05, 2019 - 16:59 CEST
Investigating
We are currently investigating an issue with our local partners that is affecting inbound and outbound calls in Belgium.
Posted 3 months ago. Apr 05, 2019 - 16:33 CEST
This incident affected: Inbound calls and Outbound calls.