Delays on in-call features for outbound calls
Incident Report for Aircall
Resolved
The incident has been resolved the livefeed on the dashboard is working properly again.
Posted Sep 18, 2019 - 16:20 CEST
Monitoring
The issue for call features on outbound calls was solved and are working properly now.
However, the livefeed on the dashboard is experiencing delays and does not display real-time data.

We're currently working on solving this issue as well.
This page will be as soon as we have made progress.
Posted Sep 18, 2019 - 14:08 CEST
Identified
Our engineering team identified the issue and is working on its resolution.
Posted Sep 18, 2019 - 13:27 CEST
Investigating
We're experiencing some delays in application functions during outbound calls & group calls (conference, warm transfers, etc.).

Our engineering team is working on this for fastest possible resolution and we will be updating this status page to keep you informed on our progress.
Posted Sep 18, 2019 - 13:16 CEST
This incident affected: Outbound calls and Admin Dashboard.