Availability delay
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 18:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 16:24 CET
Investigating
One of our provider is experiencing issues. Our provider is already deploying a fix and we're monitoring closely.
These issues may cause availability delays or inconsistencies such has appearing available when you're offline or unavailable when you're online.
Posted Mar 18, 2020 - 14:44 CET
This incident affected: Inbound calls and Admin Dashboard.