Partial issues on outbound and inbound calls
Incident Report for Aircall
Resolved
The incident is now resolved.
Posted Jan 09, 2020 - 13:13 UTC
Monitoring
We identified the source of the issues and mitigated it. We’re monitoring and planning a long term fix.
Posted Jan 09, 2020 - 12:42 UTC
Investigating
We noticed an elevated error rate on inbound and outbound calls.

We're currently investigating and will update this page. This may partially impact your calls
Posted Jan 09, 2020 - 12:30 UTC
This incident affected: Inbound calls and Outbound calls.