Integrations: install flow issue
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 15:53 CEST
Monitoring
A fix has been implemented by our partner, we are monitoring the results.
Posted Jun 07, 2021 - 15:16 CEST
Identified
Since Friday june 4th, we are facing an incident that may prevent the installation of some integrations (HelpScout, Copper, ZohoCRM, Bullhorn, Microsoft Dynamics, ...).
This problem does not affect existing integrations.
We are working with our partner to fix this issue.
Posted Jun 07, 2021 - 12:05 CEST
This incident affected: Integrations.