Unavailable analytics data for the 1st of June
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 11:57 UTC
Monitoring
Calls data created in June 2020 is now restored in Dashboard Analytics and other parts of the product. We are monitoring the situation until end of maintenance window.

Feel free to contact our Support Team if you have any questions.
Posted Jun 02, 2020 - 10:53 UTC
Update
We are continuing to work on the maintenance and are now fixing the inconsistencies in calls data created from June 1st 00:00 UTC to June 2nd 10:00 UTC. Maintenance window is extended to June 2nd, 12:00 UTC.

We are sorry for the inconvenience caused. Feel free to contact our Support Team if you have any questions.
Posted Jun 02, 2020 - 10:12 UTC
Identified
The issue has been identified: data for calls created in June 2020 are not displayed in Dashboard Analytics (graphics). However raw export (CSV format) of these calls is correctly working. Other parts of Aircall Phone or Dashboard are NOT impacted and calls are displayed correctly.

The fix of this issue is requiring a database maintenance. In order to make it a success, we are planning this operation from 8AM to 10AM UTC on June 2nd.

During this timeframe, few inconsistencies in Dashboard Activity Feed, Dashboard Analytics and Phone To-do/History are expected, for a maximum duration of 10 minutes and only related to data created during the month of June 2020.

Real-time calls and integrations are NOT impacted by this issue or this maintenance. Unfortunately Dashboard Analytics are unavailable until the end of the maintenance (June 2nd at 10AM UTC).

We are sorry for the inconvenience caused. Feel free to contact our Support Team if you have any questions.
Posted Jun 01, 2020 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 17:13 UTC
Investigating
The calls analytics for today's data is currently unavailable. You can still access it using the export feature. We're investigating the issue and will update this page regularly.
Posted Jun 01, 2020 - 16:42 UTC
This incident affected: Admin Dashboard.