Issue on incoming calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 18, 2019 - 22:32 CET
Monitoring
The outage in Europe has been resolved. Our team is monitoring closely.
Posted 3 months ago. Mar 18, 2019 - 21:48 CET
Update
We’re rolling out a fix for European numbers regarding this issue.
Posted 3 months ago. Mar 18, 2019 - 20:39 CET
Update
Our number provider is still mitigating the issue for European numbers.
Outbound calls are not impacted.
Posted 3 months ago. Mar 18, 2019 - 19:08 CET
Update
We are observing signs of recovery on our European inbound traffic. Our number provider is still mitigating the issue for European numbers. Outbound calls are not impacted.
Posted 3 months ago. Mar 18, 2019 - 18:29 CET
Identified
Our provider has confirmed the issue in Europe is currently mitigating the issue on their infrastructure.
Posted 3 months ago. Mar 18, 2019 - 17:32 CET
Investigating
Investigating potential issue on incoming calls worldwide from one of our number providers.
Posted 3 months ago. Mar 18, 2019 - 17:16 CET
This incident affected: Inbound calls.