Issue on our infrastructure
Incident Report for Aircall
Resolved
The issue has been resolved. We apologize for the impact it had on your business.
Posted Dec 05, 2019 - 17:46 UTC
Monitoring
We finished mitigating the issue at the infrastructure level and are now monitoring.
Posted Dec 05, 2019 - 17:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2019 - 16:25 UTC
Identified
We have identified the issue impacting our infrastructure and are currently mitigating.
Posted Dec 05, 2019 - 16:25 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, Outbound calls, Integrations, and Public API.