Issue on calls
Incident Report for Aircall
Resolved
All systems are back to normal.
Posted Jul 15, 2019 - 12:08 CEST
Monitoring
We took corrective actions and the situation should gradually improve. We are closely monitoring the situation.
Posted Jul 15, 2019 - 11:43 CEST
Investigating
We are currently investigating slowdowns on our platform, impacting inbounds and outbounds.
Posted Jul 15, 2019 - 11:22 CEST
This incident affected: Inbound calls and Outbound calls.