Issue with webhooks (recordings and voicemails)
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 11:55 CEST
Monitoring
A fix has been implemented, we are monitoring the results.
Posted Jun 02, 2021 - 10:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 23:20 CEST
Investigating
We have noticed an error with webhooks that may currently be affecting recordings' and voicemails' links in the payload. This issue may also affect some workflows of our integration's partners.
Posted Jun 01, 2021 - 22:08 CEST
This incident affected: Integrations.