Degraded actions in inbound calls
Incident Report for Aircall
Resolved
Issue has been fixed and agents should be able to perform again all the in-call actions (transfer, hold, ....) as expected.
No call have been lost.
Posted 9 months ago. Sep 20, 2018 - 10:48 CEST
Investigating
We are currently experiencing an issue impacting actions during inbound calls. Agent may not all be able to perform transfer, hold or tag/comment/assign actions during the calls.

However, outbound calls are not impacted and agents can receive inbound calls.

We're investigating the matter to resolve the issue and find the root cause of the problem.
Posted 9 months ago. Sep 20, 2018 - 10:31 CEST
This incident affected: Inbound calls.