SMS Issue
Incident Report for Aircall
Resolved
This incident has been resolved. We apologize for the back to normal delay.
Posted May 12, 2022 - 10:30 CEST
Monitoring
A fix has been applied, we are monitoring intermittent delays in sending and receiving SMS
Posted May 12, 2022 - 09:52 CEST
Investigating
We are currently investigating delays in sending and receiving SMS.
Posted May 12, 2022 - 01:29 CEST
This incident affected: Messaging (SMS).