Potential disruption to call logging and history
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 17, 2022 - 10:22 CEST
Investigating
We are investigating a potential disruption to service related to call logging and call history.
Posted May 16, 2022 - 23:24 CEST
This incident affected: Inbound calls and Outbound calls.