Applications frozen when receiving or making calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 05, 2021 - 23:21 UTC
Update
We are continuing to monitor for any further issues.
Posted May 05, 2021 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 23:04 UTC
Identified
We are aware of an incident impacting our applications during call initialisation (or in-call actions). We are investigating and will provide soon an update.
Posted May 05, 2021 - 22:39 UTC
This incident affected: Aircall Apps, Inbound calls, and Outbound calls.