Problem with HubSpot integration and contacts
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 09:46 CEST
Monitoring
A fix has been implemented, we are monitoring the results.
Posted Jun 03, 2021 - 09:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 00:01 CEST
Investigating
We are currently investigating an issue with the HubSpot integration and contacts or leads.
Posted Jun 02, 2021 - 22:12 CEST
This incident affected: Integrations.