Issue on inbound calls
Incident Report for Aircall
Resolved
Traffic is normal since last message - agents are able to answer incoming calls as expected.
Posted 8 months ago. Aug 30, 2018 - 20:05 CEST
Monitoring
We're seeing traffic going back to normal. We will keep monitoring the traffic and will update the page in the next 30min.
Posted 8 months ago. Aug 30, 2018 - 19:32 CEST
Investigating
We're currently experiencing an issue impacting inbound calls reception. Agent may not all be able to see and answer the incoming calls on their application.
We're investigating the matter to resolve the issue and find the root cause of the problem.
Posted 8 months ago. Aug 30, 2018 - 18:14 CEST
This incident affected: Inbound calls.