Degraded call quality on inbound calls in Europe
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 15:29 UTC
Monitoring
Everything seems to have been solved.
Our upstream provider has identified and fixed an issue on their network.
The situation is now under close monitoring to confirm final resolution as soon as possible.
Posted Aug 08, 2022 - 10:30 UTC
Investigating
Some customers may experience a degraded call quality when receiving calls to their number in a subset of European countries.
We are actively working to fix the situation and will provide more updates as soon as possible.
Posted Aug 08, 2022 - 08:00 UTC
This incident affected: Inbound calls.