Issue on network connections (outbound & inbound)
Incident Report for Aircall
Resolved
This incident has been resolved. As one of our primary database failed, we switched traffic to our backup resources. We are now seeing full recovery on our infrastructure. No data loss during this outage.

Sorry for the inconvenience caused. Feel free to reach our team at support@aircall.io if you need more details.
Posted 12 months ago. Jun 28, 2018 - 03:47 CEST
Update
We are continuing to monitor for any further issues.
Posted 12 months ago. Jun 28, 2018 - 03:23 CEST
Monitoring
We're seeing traffic going back to normal.
We will keep this page up to date with more information about data in the next 30min.
Posted 12 months ago. Jun 28, 2018 - 02:55 CEST
Investigating
We are investigating reports on network errors on our core services. Apps & dashboard access are impacted as long as calls.
Posted 12 months ago. Jun 28, 2018 - 02:18 CEST
This incident affected: Inbound calls, Outbound calls, Aircall Apps, and Admin Dashboard.