Issues on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 08:33 UTC
Monitoring
A fix has been implemented by our provider and we're not seeing any errors anymore. We'lll monitor and resolve this incident once everything is stable
Posted Jan 22, 2020 - 08:22 UTC
Identified
Our provider is working on fixing the issue. We're monitoring closely.
Posted Jan 22, 2020 - 07:57 UTC
Investigating
We're noticing an elevated error rate from one of our provider. Inbounds or outbounds calls might be partially impacted. We're investigating the issue and will update this page regularly
Posted Jan 22, 2020 - 07:33 UTC
This incident affected: Inbound calls and Outbound calls.