Delays on tickets and activities logs
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 19:02 CET
Monitoring
We are seeing signs of recovery. Insight cards are back to normal and tickets and activities should begin to log again.
There is no data loss.
Posted Nov 05, 2019 - 18:33 CET
Identified
We have identified high delays in call logging actions and insight cards with the following integrations:
- Intercom
- Zendesk
- Hubspot
- Pipedrive
- Freshdesk
- Salesforce
Posted Nov 05, 2019 - 18:09 CET
This incident affected: Integrations.