Intermittent elevated errors on inbound and outbound calls
Incident Report for Aircall
Resolved
All services are operating normally. Post-portem will come shortly.
Posted 5 months ago. Nov 05, 2018 - 18:13 CET
Monitoring
We're seeing improvements with our provider: inbound & outbound calls are now connecting successfully. We're still monitoring our systems.
Posted 5 months ago. Nov 05, 2018 - 18:01 CET
Update
We are still working closely with the provider to investigate this issue.
Posted 5 months ago. Nov 05, 2018 - 17:47 CET
Investigating
One of our providers is experiencing intermittent elevated errors on inbound and outbound calls. Affected customers can experience failed calls. Our engineers are working with the provider to resolve the issue.
Posted 5 months ago. Nov 05, 2018 - 17:24 CET
This incident affected: Inbound calls and Outbound calls.