Issue on inbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 07, 2020 - 11:22 CEST
Monitoring
From 7:50 UTC to 8:20 UTC, one of our main provider for phone numbers in Europe had important network issues. This has affected inbound calls in Europe but the incident is now resolved on their end. We are monitoring the situation but feel free to contact support if you're still experiencing issues.
Posted May 07, 2020 - 11:09 CEST
Identified
One of our numbers provider is having a major outage affecting inbound calls. We will provide a list of the impacted countries once communicated by our provider.
Posted May 07, 2020 - 10:53 CEST
Investigating
We are investigating issues on inbound calls not going through on our plateform.
Posted May 07, 2020 - 10:47 CEST
This incident affected: Inbound calls.